Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 15 May 2007 01:32:16 +1000
From:      Mikhail Goriachev <mikhailg@webanoide.org>
To:        Oscar Chavarria <cyberbuzzard@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Unable to mount HDD - Newbie question
Message-ID:  <46488100.3040502@webanoide.org>
In-Reply-To: <716841580705140812l40094c33h74033921cc0a37bd@mail.gmail.com>
References:  <716841580705140812l40094c33h74033921cc0a37bd@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Oscar Chavarria wrote:
> I lost environmental power temporarily a few days ago, and when it was back
> (almost immediately), the machine restarted without any input from me.
> 
> I had mounted to /home a 30 GB usb 2.0 hdd.
> 
> I tried mounting again since I did not find it in df.
> 
> The prompt is always "WARNING: /home was not properly dismounted.
> 
> The output from dmesg is:
> da0 at umass-sim0 bus 0 target 0 lun 0
> da0: <HITACHI- DK23....> etc....
> WARNING: /home was not properly dismounted.


You have to fsck(8) that disc. Try the following before remounting:


# fsck -f /dev/da0s1d


Replace da0s1d accordingly (if necessary).



Hopefully it helps.



Regards,
Mikhail.

-- 
Mikhail Goriachev
Webanoide

Telephone: +61 (0)3 62252501
Mobile Phone: +61 (0)4 38255158
E-Mail: mikhailg@webanoide.org
Web: www.webanoide.org



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?46488100.3040502>