Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 7 Jan 2016 17:17:56 -0500
From:      Jerry <jerry@seibercom.net>
To:        FreeBSD FreeBSD <freebsd-questions@freebsd.org>
Subject:   Re: update
Message-ID:  <20160107171756.6cf7aa74@seibercom.net>
In-Reply-To: <20160107223738.1b874bba@jive.levalinux.org>
References:  <20160107223738.1b874bba@jive.levalinux.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, 7 Jan 2016 22:37:38 +0100, Lev stated:

> Hi list,
> 
> 
> I have 10.2-RELEASE-p2 and I do
> 
> freebsd-update fetch
> 
> and it says:
> 
> No updates needed to update system to 10.2-RELEASE-p8.
> 
> So how can I update tp p8?
> 
> Thanks,
> Lev
> 

Run: "freebsd-version" sans quotation marks and see what it says. Actually, it
won't say anything, but it should show the actual version currently installed.

-- 
Jerry



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20160107171756.6cf7aa74>