Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 6 Feb 1996 12:59:22 -0800 (PST)
From:      "Sean O'Casey Hoss" <ocasey@UGAstro.Berkeley.EDU>
To:        questions@FreeBSD.org
Subject:   freeBSD sysinstall
Message-ID:  <Pine.SUN.3.90.960202154039.8948A-100000@ttauri>

Next in thread | Raw E-Mail | Index | Archive | Help
SysAdmin:

     I am a PC user and am interested in running FreeBSD on my 486 VLB 
system.  The PC hardware is as follows:  AMD 486DX2 80 MHz processor, 
Western Digital 325 MB IDE hard drive on a VLB controller, Conner 1.08 GB 
Fast SCSI-II hard drive on an Adaptec 1542CP controller, 3.5 and 5.25 
floppies run on the Adaptec controller, Zoltrix 14.4 modem connected to 
the VLB I/O card with 16550 UART chips, a serial mouse, a 1MB VRAM ISA 
video card running a 15" SVGA monitor, and a Colorado 250 MB tape backup 
run off the Adaptec Controller.
     I want to leave my IDE hard drive as the boot drive for now, but 
will eventually migrate my DOS software to the SCSI drive, remove the IDE 
drive, and I may even remove DOS from this machine altogether.  So I 
partitioned the SCSI drive with a 384 MB DOS partition and made it 
active.  I disabled the Adaptec controller's BIOS and control the SCSI 
drive with drivers provided by Adaptec.  I downloaded the 'boot.flp' 
image and installed it onto a 3.5" floppy with rawrite.exe.  I rebooted 
the machine and proceeded with the Novice installation.
     I chose to install release 2.1 on the SCSI drive, set the media 
as FTP (primary site), left the ftp login as 'ftp' and 'anonymous', 
created a FreeBSD partition on the 644MB of space left on the drive, and 
let the Disk Label Editor use the default 'A' selection.  I connected to 
my host provider (UC Berkeley's shared high speed terminal service) and 
switched back to tty1.  The sysinstall program responded with "Cannot 
resolve hostname 'ftp.freebsd.org'!  Are you sure that your name server, 
gateway and network interface are configured?"  I tried several options 
on settings before giving up on the attempt for that night.
     The first problem I discovered was that my C drive would not boot.  
I installed a system disk and found that the primary DOS partition had 
been made inactive (probably from requesting the "booteasy" boot 
manager.)  I used fdisk to make it active again and it boots fine now.
     Why do I get the message "Cannot resolve hostname 
'ftp.freebsd.org'!" ?  I found that manual connection to your ftp site 
prefers the login parameters of 'anonymous' and my email 
'ocasey@ttauri.UGAstro.Berkeley.EDU' (case sensitive) so I reset the 
Options Editor to reflect this.  I have set the network configuration 
parameters of hostname, Domain name, Gateway, Name server, and IP address 
to ocasey.hip.berkeley.edu and the IP numbers given to me by the campus 
sysadmin.  When this did not work, I tried replacing hostname with 
'ftp.freebsd.org'.  This did not work either.
     How much manual negotiation should be performed when establishing 
the connection before returning to tty1?  I have tried several options 
including connecting to the campus terminal server, connecting and 
negotiating the ppp account (userid and pword), and ignoring ppp but 
connecting to my Astronomy account and starting an ftp connection.  I 
always get the same error message that 'ftp.freebsd.org' cannot be 
resolved.  
     When the sysintall program terminates, I can see a screen of DEBUG 
comments.  They read 'Generating /etc/fstab file', 'Init routine called 
for network device cuaa1', and 'Shutdown called for network device cuaa1'.
     I would appreciate any assistance you can offer.

Sincerely,

Sean O'Casey Hoss



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.SUN.3.90.960202154039.8948A-100000>