Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 23 Aug 2003 20:23:29 +0200
From:      Zeo Smeijsters <Zeo@Zaleo.nl>
To:        "Maximilian Heinrich" <heinrich@esono.de>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Question about WinTV and freebsd
Message-ID:  <5.1.1.6.2.20030823202000.00b27358@pop3.zaleo.homeunix.net>
In-Reply-To: <000001c36959$c02916f0$1e6e1151@maxip4>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Add this to your kenel (FreeBSD 5) and re-compile :

device          bktr

About the second line
 >pci0: <multimedia> at device 6.1 (no driver attached)
Thare is no audio driver for FreeBSD, just link the sound-out with your 
line-in form the audio card.

At 11:34 23-8-2003 +0200, you wrote:
>Hi!
>
>I just read your mail about your Problem with WinTV and and freebsd at
>http://lists.freebsd.org/pipermail/freebsd-hardware/2003-June/000333.htm
>l - well I think I got the same problem now :-)
>
>I've got a WinTV Go with a Conexant 881 Chip attached (not the old BT
>7x7 which might be better since
>it seems that there is native FreeBSD Support for it). and get the same
>Message:
>
>pci0: <multimedia, video> at device 6.0 (no driver attached)
>pci0: <multimedia> at device 6.1 (no driver attached)
>
>Where can I find a driver/kernel module. Did you find a solution for
>that?
>
>thanks a lot in advance - Maxi

--
Zeo Smeijsters
http://www.zaleo.homeunix.net/
http://www.zaleo.nl.




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?5.1.1.6.2.20030823202000.00b27358>