Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 28 Jan 2007 18:55:37 +0000 (UTC)
From:      "Bjoern A. Zeeb" <bzeeb-lists@lists.zabbadoz.net>
To:        Helizonaldo <helizonaldo@hotmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: probrem PPP
Message-ID:  <20070128185239.G82671@maildrop.int.zabbadoz.net>
In-Reply-To: <BAY128-DAV5AA808B3DD85247523630BAA00@phx.gbl>
References:  <BAY128-DAV5AA808B3DD85247523630BAA00@phx.gbl>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, 28 Jan 2007, Helizonaldo wrote:

Hi,

this question might be better asked on freebsd-questions@

> I have a problem, I get 2 link ADSL of the "TELEMAR Brazil", but don't to connect whit PPP.
> my script its ppp.conf:
>
> ------------------------------------------------------
>> default:
>>  set timeout 0
>>  set log local phase lcp ipcp tun
>>  nat enable yes
>>  enable dns
>>
>> velox1:
>>  set device PPPoE:xl1
>>  set server /var/run/velox1 "" 0177
>>  set authname xxxxxxxx@telemar.com.br
>>  set authkey yyyyyyyyyyy
>>  add default HISADDR
>>
>> velox2:
>>  set device PPPoE:xl0
>>  set server /var/run/velox2 "" 0177
>>  set authname xxxxxxxx@telemar.com.br
>>  set authkey yyyyyyyyyyy
>
> #ppp -ddial -unit0 velox1
> #ppp -ddial -unit1 velox2
>
>
> but when swith on, my ifconfig stay like this
>
> tun0: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> mtu 1492
>        inet 189.12.186.216 --> 200.217.255.30 netmask 0xffffffff
>        Opened by PID 525
>
> tun1: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> mtu 1500
>        Opened by PID 527
>
> #no matching session
> #no matching session
> #no matching session
>
>
> then how to swith on 2 link ADSL with PPP?

do a
man ppp
then type:
/MULTI-LINK PPP
and read ;-)

-- 
Bjoern A. Zeeb				bzeeb at Zabbadoz dot NeT



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20070128185239.G82671>