Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 6 Aug 2013 09:21:59 -0500 (CDT)
From:      Lars Eighner <luvbeastie@larseighner.com>
To:        Mark Moellering <mark@msen.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: php problems
Message-ID:  <alpine.BSF.2.00.1308060919130.71557@abbf.ynefrvtuareubzr.pbz>
In-Reply-To: <52006E74.9080905@msen.com>
References:  <52006E74.9080905@msen.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Mon, 5 Aug 2013, Mark Moellering wrote:

> I tried a simple "hello world" type program
> the actual code is :
> <?php
> echo "test"
> ?>
> and the output was;
>
> testsegmentation fault

First, try it with clean code: put the ; after the command and stop closing
the <?php tag at the end of the file.


>
> The system is FreeBSD 8.2 and php 5.3
>
> If anyone has any idea of what changes might have been made that could cause 
> this, please let me know.  My other thought was to try reinstalling / 
> upgrading php.
>
> Thanks in advance
>
> Mark Moellering
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"
>
>

-- 
Lars Eighner
http://www.larseighner.com/index.html
8800 N IH35 APT 1191 AUSTIN TX 78753-5266




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?alpine.BSF.2.00.1308060919130.71557>