Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 30 Jun 2017 10:36:58 -0400
From:      Alejandro Imass <aimass@yabarana.com>
To:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Upgrade from 10.1-RELEASE to 10.3-RELEASE went wrong, pls. help!
Message-ID:  <CAHieY7QUbWdbK4Px0Dsgs-mfsTz7y2S3Qi0SZGixqhsFaE29MQ@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi,

Maybe it's a trivial issue but I followed the procedure on:

https://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/updating-upgrading-freebsdupdate.html

Everything went well until the first reboot. I was able to ssh to the
system and then when I did freebsd-update install for the second time,
it started outputting a whole bunch of ELF related messages, like some
sort of 32/64 compatibility problem.

ELF interpreter /libexec/ld-elf.so.1 not found, error 8
Abort trap
/usr/sbin/freebsd-update: /bin/rm: Exec format error
ELF interpreter /libexec/ld-elf.so.1 not found, error 8
Abort trap
ELF interpreter /libexec/ld-elf.so.1 not found, error 8
Abort trap
/usr/sbin/freebsd-update: /bin/rm: Exec format error
ELF interpreter /libexec/ld-elf.so.1 not found, error 8
Abort trap

Now I tried to reboot and it won't even load in single user.

What gives?



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAHieY7QUbWdbK4Px0Dsgs-mfsTz7y2S3Qi0SZGixqhsFaE29MQ>