Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 26 Mar 1996 13:49:33 -0600 (CST)
From:      Trevor Williams <twilliams@summitmedical.com>
To:        freebsd-questions@freebsd.org
Subject:   fvwm-2.0.41 / libc.so.3.0 problem. (Possible stupid question)
Message-ID:  <.AA0488@mail.summitmedical.com>

Next in thread | Raw E-Mail | Index | Archive | Help
For starters, I'm running FreeBSD 2.1, installed from the Walnut Creek
CD-ROM.  I recently downloaded & installed fvwm-2.0.41 (binaries, not
source.  Not enough disk space to build :( ).  Everything looked like it
worked fine.  Attempting to actually _use_ fvwm is another matter.  It
complains that it can't find libc.so.3.0.  Sure enough, I don't have it.  (I
have 1.1, 2.0 & 2.2)  Will someone please tell me what I need to do to get
this file?  Respond via email please, unless it's a good question to answer
publicly.

Thanks in advance,
Trevor Williams

+--------+---------+---------+---------+---------+---------+--------+
Trevor Williams                                 Voice: (612) 473-3250
Summit Medical Systems                          Fax:   (612) 473-8534
One Carlson Pkwy
Minneapolis MN 55447



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?.AA0488>