Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 16 May 2012 14:07:30 -0500
From:      Mark Felder <feld@feld.me>
To:        freebsd-questions@freebsd.org
Subject:   Re: FreeBSD 8.3 support for LSI SAS 2208 based controllers/Dell PERC 710
Message-ID:  <op.wee0qstt34t2sn@tech304>
In-Reply-To: <CAHzLAVH-oPs6PjJcHeA+f4EW9mMLjTnSsiayD2izG7LcbnoKcw@mail.gmail.com>
References:  <CAHzLAVH-oPs6PjJcHeA+f4EW9mMLjTnSsiayD2izG7LcbnoKcw@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wed, 16 May 2012 13:04:25 -0500, Rick Miller <vmiller@hostileadmin.com>  
wrote:

>
> Would anyone else out there have any experience with installing
> FreeBSD on the R620 and be able to provide any tips for
> troubleshooting?
>

Does 9.0 install on that hardware? It's possible your controller chip has  
a slightly different revision that isn't listed in the driver. I'd expect  
it to not work on 9.0 either in that case.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?op.wee0qstt34t2sn>