Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 01 Oct 1996 09:40:01 -0500 (EST)
From:      "Jeffrey M. Metcalf" <jeffrey_m._metcalf@ccmail.bms.com>
To:        questions@freebsd.org
Cc:        metcalf@imagine.com
Subject:   Problems booting with FreeBSD-2.1.5
Message-ID:  <9609018441.AA844189776@ccgate1.bms.com>

Next in thread | Raw E-Mail | Index | Archive | Help
     Hello,
     
     I recently upgraded my FreeBSD-2.1.0 system to 2.1.5 and I am
     experiencing problems booting.  It seems that when I select
     OSBS to boot under FreeBSD, I get the following
     
     [43:][fd(43,a)][/kernel] ....
     
     as the default boot device.  There is, of course, no fd(43)
     device.  This occurs both when a floppy is present in fd(0)
     _and_ when there is no floppy in fd(0).  Accepting the default 
     causes a spontaneous reboot.  My current workaround is that 
     at the boot prompt I must physically type either
     
     fd(0,a)/kernel (if I want to boot from a floppy present in fd(0))
     
     or
     
     wd(0,a)/kernel (if I want to boot from my hard drive).
     
     
     This is a very strange error and it first occurred when I put
     a new 2MB Maxtor hard drive in my system at wd(0), and moved
     my old 1.6MB Maxtor to wd(1).  I reinstalled FreeBSD-2.1.5
     onto the 2MB Maxtor using the boot floppy (typing fd(0,a)/kernel
     at the boot prompt) and extracting the bin, etc. distributions
     that I put in the existing filesystem on my old Maxtor hard drive.
     My Windows95 system seems to have no problem with this setup.
     
     Any ideas about what could cause this?  Could it be strange 
     properties of my BIOS or the way I have my hard drives jumpered?
     I followed the proper master/slave jumper settings for the 
     Maxtors.
     
     Thank You,
     
     JM




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?9609018441.AA844189776>