Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 24 Sep 2020 03:45:31 +0300
From:      xtouqh@mm.st
To:        Marwan Sultan <dead_line@hotmail.com>, "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   Re: libxml2-2.9.10 is vulnerable
Message-ID:  <2224a9a1-37c2-ae60-9199-aa29df5c6720@mm.st>
In-Reply-To: <MWHPR06MB324784237A4586328A60568F9A390@MWHPR06MB3247.namprd06.prod.outlook.com>
References:  <MWHPR06MB324784237A4586328A60568F9A390@MWHPR06MB3247.namprd06.prod.outlook.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Marwan Sultan wrote:
> Good day/evening FreeBSDer
> 
> Its a fresh server, up to date ports, up to date release.
> FreeBSD localhost 12.1-RELEASE-p10 FreeBSD 12.1-RELEASE-p10 GENERIC  amd64
> 
> #portmaster -a
> 
> ===>>> Gathering distinfo list for installed ports
> 
> ===>>> Starting check of installed ports for available updates
> 
> ===>>> All ports are up to date
> 
> BUT
> checking the ports
> 
> # pkg audit -F
> vulnxml file up-to-date
> libxml2-2.9.10 is vulnerable:
> libxml -- multiple vulnerabilities
> WWW: https://vuxml.FreeBSD.org/freebsd/f5abafc0-fcf6-11ea-8758-e0d55e2a8bf9.html
> 
> 
> 
> Kindly,
> Any idea how to fix this port?

Wait for upstream to fix it and for maintainer(s) to update the port.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?2224a9a1-37c2-ae60-9199-aa29df5c6720>