Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 20 Nov 2006 06:13:27 -0600
From:      "Donald J. O'Neill" <duncan.fbsd@gmail.com>
To:        freebsd-questions@freebsd.org
Cc:        gahn <ipfreak@yahoo.com>
Subject:   Re: installation of freeradius
Message-ID:  <200611200613.27873.duncan.fbsd@gmail.com>
In-Reply-To: <902576.81196.qm@web52103.mail.yahoo.com>
References:  <902576.81196.qm@web52103.mail.yahoo.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Monday 20 November 2006 05:47, gahn wrote:
> hi all:
>
>
> i am having trouble to get freeradius installed:
>
> ===>  Installing for openldap-client-2.3.29
>
> ===>  openldap-client-2.3.29 conflicts with installed
> package(s):
>       openldap-client-2.2.30
>
>       They install files into the same place.
>       Please remove them first with pkg_delete(1).
> *** Error code 1
>
> Stop in /usr/ports/net/openldap23-client.
> *** Error code 1
>
> i can't remove the "openldap-client-2.2.30" since
> other packages depend on it, but without the
> "openldap-client-2.3.29", i can't get freeradius
> going.
>
> any idea to solve this delimma?
>
> regards
>
> _ming
>
>
You can follow the instructions that you have up above.

# pkg_delete -f openldap-client-2.2.30

# cd /usr/ports/net/openldap23-client
# make install
- or -
# pkg_add -vr openldap23-client

# pkgdb -Ff
change the dependancies to the new openldap23-client.
Then try installing freeradius.

Don



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200611200613.27873.duncan.fbsd>