Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 11 Jun 2002 21:29:46 +1000
From:      "Rob B" <rbyrnes@ozemail.com.au>
To:        <rupp@coredump.at>, "Wilko Bulte" <wkb@freebie.xs4all.nl>
Cc:        <freebsd-alpha@freebsd.org>
Subject:   Re: Alpha pws 500au and Matrox Millennium G450 (PCI)
Message-ID:  <000001c2114f$14781da0$0b64a8c0@pootah>
References:  <20020611105008.I21224-100000@squirm.dsto.defence.gov.au> <20020611093822.B645@freebie.xs4all.nl> <20020611103349.A8003@cassandra.coredump.at>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
----- Original Message -----
From: <rupp@coredump.at>
Sent: Tuesday, June 11, 2002 6:33 PM
Subject: Re: Alpha pws 500au and Matrox Millennium G450 (PCI)


> On Tue, Jun 11, 2002 at 09:38:22AM +0200, Wilko Bulte wrote:
> ---[G450 in PWS]---
> > In which slot is it? If not in a 64 bit PCI slot please try it in that
one.
>
> Why? I thought that with the PWS you can only use those cards in the
> 64bit slots that SRM "knows"?! This is actually also my experience.
> The machine does not accept "unknown" cards in 64bit slots, while they
> may run fine in 32bit slots.

Definately not the case.  I have both a Matrox Millenium II and an Elsa
GLoria XL in the 64 bit slots on a PWS, and both FreeBSD and Linux boot
fine.  I am pretty sure that what you mention is only the case for VMS and
Tru64.

Cheers,
Rob


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-alpha" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c2114f$14781da0$0b64a8c0>