Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 14 Dec 2013 16:32:09 +0100
From:      "ivan.dorna@gmail.com" <ivan.dorna@gmail.com>
To:        mono@freebsd.org
Subject:   fbsd10 with mono 3.2.5 monodevelop 4.2.2 and xsp 4,
Message-ID:  <52AC79F9.3060501@gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
hello,

I'm ivan dorna, form italy
i have to use fbsd10 with latest version of packages you maintain.
as i can see xsp it's halted to 2.10 version and not 4. as port and pkg
available on pkgng official repo.

I'm trying to make a fork for those packages and compile pkg latest
versions from sources.

I have set up an fbsd10 with poudriere to compile packages, but i can't
compile and set packages as new versions. i continue to obtain "compiler
cannot create executables" both in git sources and tar.bz2 sources.

how i can set up an updated correct env to compile with packages?

Thanks



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?52AC79F9.3060501>