Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 10 Mar 2001 14:40:13 -0800
From:      "Ted Mittelstaedt" <tedm@toybox.placo.com>
To:        "=-=the tech9 aepex=-=" <tech9@softhome.net>, <freebsd-questions@FreeBSD.ORG>
Subject:   RE: help with FBSD
Message-ID:  <001101c0a9b3$12017760$1401a8c0@tedm.placo.com>
In-Reply-To: <000201c0a9ac$054bd9e0$4e692f8a@sora.LaTech.edu>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
This is a Xserver/video hardware problem.  Try running first
in 8-bit color mode, instead of 24 bit color mode and see if
the probem is still there.

Ted Mittelstaedt                      tedm@toybox.placo.com
Author of:          The FreeBSD Corporate Networker's Guide
Book website:         http://www.freebsd-corp-net-guide.com


>-----Original Message-----
>From: owner-freebsd-questions@FreeBSD.ORG
>[mailto:owner-freebsd-questions@FreeBSD.ORG]On Behalf Of =-=the tech9
>aepex=-=
>Sent: Saturday, March 10, 2001 1:48 PM
>To: freebsd-questions@FreeBSD.ORG
>Subject: help with FBSD
>
>
>I am a new Free BSD user.
>A friend and I just installed it and everything has gone great for the both
>of us.
>His box is fine-he had no problems........however I ran into a small
>problem...
>
>When I installed BSD on my box,
>when I start Blackbox or Sawfish (the windows managers GUI)
>there is a flickering when I move windows or when new windows pop up from a
>side arrow ">".
>
>When winows are moved, imprints of its same size are left where it was
>before, when covered back up-they disappear, reappearing later.
>
>does anyone know if this is a vid card problem or a monitor problem?
>
>specs:   vid card: SiS 6326 8mb integrated vid card
>                monitor:  techmedia Hfreq: 30-48;  Vfreq:50-100Hz
>
>can anyone help me?????
>please respond with answers and ANY help to this email:  tech9@softhome.net
>THANKS!!
>
>joe
>
>
>To Unsubscribe: send mail to majordomo@FreeBSD.org
>with "unsubscribe freebsd-questions" in the body of the message
>


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?001101c0a9b3$12017760$1401a8c0>