Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 5 Oct 1999 09:12:02 +0200
From:      "mark rowlands" <mar@bull.se>
To:        <freebsd-mobile@FreeBSD.ORG>
Cc:        "'Craig C. Brunner(CCB)'" <craigb@powernet.net>
Subject:   RE: Help with PAO(sorry for emailing so much)
Message-ID:  <000001bf0f00$ed3a49a0$5ff1b581@pcmarhem>
In-Reply-To: <000901bf0eb7$866a9840$ec9b58d8@snowbox>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
This is a multi-part message in MIME format.

------=_NextPart_000_0001_01BF0F11.B0C319A0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

Seems that the source has disappeared!

from PAO3 3.2 release.....

/PAO3/usr.sbin/wicontrol


Makefile              160      99-08-07          10.42 Makefile
wicontrol.8        9 917      99-08-07          10.42 wicontrol.8
wicontrol.c      12 915      99-08-07          10.42 wicontrol.c
  -----Original Message-----
  From: owner-freebsd-mobile@FreeBSD.ORG
[mailto:owner-freebsd-mobile@FreeBSD.ORG]On Behalf Of Craig C. Brunner(CCB)
  Sent: den 5 oktober 1999 00:27
  To: freebsd-mobile@FreeBSD.ORG
  Subject: Help with PAO(sorry for emailing so much)


  Hey,
      I installed PAO3 snapshot on a 3.3 system
  and when I insert a modem it assigns it sio3 irq 10
  but when I go into ppp and try to use /dev/cuaa2 it says device not
configured(I did a makedev cuaa2) and when i try to use cuaa3 it just
freezes ppp after Type "~?" For Help. Please help me..

Thanks,
                                                                      CCB

------=_NextPart_000_0001_01BF0F11.B0C319A0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">


<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR></HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D370320407-05101999>Seems=20
that the source has disappeared!</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D370320407-05101999></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN =
class=3D370320407-05101999>from=20
PAO3 3.2 release.....</SPAN></FONT></DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D370320407-05101999><BR>/PAO3/usr.sbin/wicontrol</SPAN></FONT></DI=
V>
<DIV>&nbsp;</DIV>
<DIV><FONT color=3D#0000ff face=3DArial size=3D2><SPAN=20
class=3D370320407-05101999><BR>Makefile&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
160&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;99-08-07&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
10.42 Makefile<BR>wicontrol.8&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
9=20
917&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
99-08-07&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 10.42=20
wicontrol.8<BR>wicontrol.c&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 12=20
915&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
99-08-07&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 10.42=20
wicontrol.c</SPAN></FONT></DIV>
<BLOCKQUOTE style=3D"MARGIN-RIGHT: 0px">
  <DIV align=3Dleft class=3DOutlookMessageHeader dir=3Dltr><FONT =
face=3DTahoma=20
  size=3D2>-----Original Message-----<BR><B>From:</B>=20
  owner-freebsd-mobile@FreeBSD.ORG=20
  [mailto:owner-freebsd-mobile@FreeBSD.ORG]<B>On Behalf Of </B>Craig C.=20
  Brunner(CCB)<BR><B>Sent:</B> den 5 oktober 1999 00:27<BR><B>To:</B>=20
  freebsd-mobile@FreeBSD.ORG<BR><B>Subject:</B> Help with PAO(sorry for =
emailing=20
  so much)<BR><BR></DIV></FONT>
  <DIV><FONT color=3D#000000 size=3D2>Hey,</FONT></DIV>
  <DIV><FONT color=3D#000000 size=3D2>&nbsp;&nbsp;&nbsp; I installed =
PAO3 snapshot=20
  on a 3.3 system</FONT></DIV>
  <DIV><FONT color=3D#000000 size=3D2>and when I insert a modem it =
assigns it sio3=20
  irq 10</FONT></DIV>
  <DIV><FONT color=3D#000000 size=3D2>but when I go into ppp and try to =
use=20
  /dev/cuaa2 it says device not configured(I did a makedev cuaa2) and =
when i try=20
  to use cuaa3 it just freezes ppp after Type "~?" For Help. Please help =

  me..</FONT></DIV>
  <DIV><FONT color=3D#000000=20
  =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
  Thanks,</FONT></DIV>
  <DIV><FONT color=3D#000000=20
  =
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
  CCB</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0001_01BF0F11.B0C319A0--



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-mobile" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001bf0f00$ed3a49a0$5ff1b581>