Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 13 Aug 1998 22:28:14 -0700 (PDT)
From:      asami@FreeBSD.ORG (Satoshi Asami)
To:        wheelman@nuc.net
Cc:        freebsd-stable@FreeBSD.ORG
Subject:   Re: Questions about Port fixes
Message-ID:  <199808140528.WAA12863@silvia.hip.berkeley.edu>
In-Reply-To: <000201bdc6e0$c61ff900$313d31cc@electron.nuc.net> (wheelman@nuc.net)

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
 *     While updating PERL as well as the modules I use with PERL, I realized
 * that a few of the ports are broken (won't install at all), have invalid
 * PLIST's, old version or something else that isn't allowing the port to
 * install correctly (or deinstall correctly) ...  I have make fixes to the
 * following to bring them up to date:
 * 
 *     p5-SNMP
 *     p5-Mail-Tools
 *     p5-MIME-Base64
 * 
 * I also noticed that there are a few others that, while install and
 * deinstall work correctly, rely on the PERL version being 5.005.  While this
 * is minor, I would assume using %%PERL_VER%% would be preferable in the
 * PLIST file?

Absolutely.  Those were `fixed' before we could decide what to do with 
the perl version stuff.

 * I have the files ready to go if anyone's wants them.  (Obviously, I don't
 * have CVS access, nor do I feel comfortable getting into that sort of thing
 * right now <G>)

Be careful what you wish for.... :)

Satoshi

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-stable" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199808140528.WAA12863>