Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 20 Nov 2013 17:26:34 +0200
From:      Dimitar Vassilev <dimitar.vassilev@gmail.com>
To:        FreeBSD Questions <questions@freebsd.org>
Subject:   ALIX nanobsd boot issues
Message-ID:  <CAF+AZZVOLpiLGJXgwA4CZAwVdHeartLSW-HbSD9kSWsWGaCGpg@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello all,
I've cooked myself a nice Nanobsd set for my Alix 1D. I'm having issues
with serial console not showing any messages over the cable. Cable is OK.
Tried swapping the com ports and still nothing
My configs are located at http://playground.oldbonez.net/
The build host is
FreeBSD dragon.usr.uxlab2.org 9.2-STABLE FreeBSD 9.2-STABLE #1 r256284: Fri
Oct 11 02:42:10 EEST 2013
root@dragon.usr.uxlab2.org:/usr/obj/usr/src/sys/GENERIC
amd64
CPU: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz (3292.60-MHz K8-class CPU)
  Origin = "GenuineIntel"  Id = 0x206a7  Family = 0x6  Model = 0x2a
Stepping = 7

Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>

Features2=0x1fbae3ff<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,POPCNT,TSCDLT,AESNI,XSAVE,OSXSAVE,AVX>
  AMD Features=0x28100800<SYSCALL,NX,RDTSCP,LM>
  AMD Features2=0x1<LAHF>
  TSC: P-state invariant, performance statistics
real memory  = 17179869184 (16384 MB)
avail memory = 16423579648 (15662 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <INTEL  DQ67SW  >
FreeBSD/SMP: Multiprocessor System Detected: 4 C
I tried also booting without disabling VGA - system boots up, but I'm
unable to get a login prompt
I would appreciate if someone is willing to advise me where I'm wrong?
Am I removing too much software or something else?
Should I try another card?
Thanks,
Dimitar



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAF+AZZVOLpiLGJXgwA4CZAwVdHeartLSW-HbSD9kSWsWGaCGpg>