Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 12 Sep 1998 09:56:55 -0500 (CDT)
From:      Joel Ray Holveck <joelh@gnu.org>
To:        Joel Ray Holveck <joelh@gnu.org>
Cc:        "Don O'Neil" <don@whtech.com>, <freebsd-hackers@FreeBSD.ORG>
Subject:   Re: KDE & XDM (auto start of KDE)
Message-ID:  <199809121456.JAA05053@detlev.UUCP>
In-Reply-To: <199809121439.JAA27982@detlev.UUCP>
References:  <000001bdde1e$f5363ec0$0200010a@digerati.whtech.com> <199809121439.JAA27982@detlev.UUCP>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
>> However, as soon as I change the window manager in the Xsession file
>> to be KDE (startkde, kwm, ANYTHING with KDE) XDM doesn't launch it,
>> rather it goes back to the login screen. There isn't anything I can
>> do to get it out of this nasty loop, exept to log in, comment out
>> the ttys entry and reboot.
> Look at ~/.xsession-errors to see why KDE isn't launching.  I would
> suspect that /usr/local/bin is not in xdm's path.

And the workaround (sorry I forgot to mention this) is to explicitly
specify the the path to kwm (ie, /usr/local/bin/kwm) in the script
you're using.

Please send followups to -questions, where this thread should have
started.

Best,
joelh

-- 
Joel Ray Holveck - joelh@gnu.org - http://www.wp.com/piquan
   Fourth law of programming:
   Anything that can go wrong wi
sendmail: segmentation violation - core dumped

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-hackers" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199809121456.JAA05053>