Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 9 Feb 1995 15:14:50 +0100
From:      jg@euronet.nl (Jan_Guldemond)
To:        questions@FreeBSD.org
Subject:   SLIP connection
Message-ID:  <199502091414.PAA10241@mail.euronet.nl>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi,

I have some problems getting the SLIP connection going (again). Here are the 
problems:

When I boot I get:
.....
changing root device to sd0a
swapon: adding /dev/sd0b as swap device
Automatic reboot in progress...
/dev/rsd0a: clean, 8758 free (158 frags, 1075 blocks, 0.8% fragmentation)
/dev/rsd0f: clean, 300325 free (2909 frags, 37177 blocks, 0.8% fragmentation)
starting network
ed0: flags=8863<UP,BROADCAST,NOTRAILERS,RUNNING,SIMPLEX,MULTICAST> mtu 1500
        inet 193.78.175.1 netmask 0xffffff00 broadcast 193.78.175.255
        ether 08:00:00:19:67:32
pid 31: ifconfig: uid 0: exited on signal 11
Memory fault - core dumped
pid 32: route: uid 0: exited on signal 11
Memory fault - core dumped
pid 35: ifconfig: uid 0: exited on signal 11
Memory fault - core dumped
pid 36: route: uid 0: exited on signal 11
Memory fault - core dumped
starting system logger
clearing /tmp
standard daemons: cron.
starting network daemons: portmap routed printer sendmailMemory fault
 inetd.
setting ldconfig path: /usr/lib
starting local daemons:.
Thu Feb  9 14:04:19  1995
Feb  9 14:04:19 host /kernel: pid 31: ifconfig: uid 0: exited on signal 11
Feb  9 14:04:19 host /kernel: pid 32: route: uid 0: exited on signal 11
Feb  9 14:04:19 host /kernel: pid 35: ifconfig: uid 0: exited on signal 11
Feb  9 14:04:19 host /kernel: pid 36: route: uid 0: exited on signal 11
Feb  9 14:04:19 host /kernel: pid 75: sendmail: uid 0: exited on signal 11

   FreeBSD (host.jcn.nl) (ttyv0)

login: 



Does anyone know why I get the message 'Memory fault - core dumped'???

These errors came after I did the following:
* Added to /etc/netstart:
  gateway=slip-gateway
  ifconfig sl0 inet $hostname $gateway netmask 0xffffff00
  route add default $gateway
* Made the file /etc/resolv.conf
  domain jcn.nl
  nameserver 193.78.240.1

The file /etc/hosts looks like this:
127.0.0.1  localhost localhost.my.domain
193.78.242.118 host.jcn.nl host.jcn.nl
193.78.240.1 slip-gateway



I got the IP-number 193.78.242.118 from my InterNet-provider
The provider has the IP-number 193.78.240.1 for himself...

HELP!!





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199502091414.PAA10241>