Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 18 Jul 2013 11:46:48 -0500
From:      Peggy Wilkins <mozart@lib.uchicago.edu>
To:        tcltk@FreeBSD.org
Subject:   devel/tcllib: struct::queue version problem
Message-ID:  <pvob9ziznr.wl%mozart@lib.uchicago.edu>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello,

I build devel/tcllib on FreeBSD 9.1-RELEASE-p4 via ports.  After the
update to tcllib-1.15_1 I am seeing the following problem:

% package require struct::queue
attempt to provide package struct::queue 1.4.4 failed: package struct::queue 1.4.5 provided instead

mozart:~:12% grep struct::queue /usr/local/lib/tcllib/struct/pkgIndex.tcl 
package ifneeded struct::queue     1.4.4 [list source [file join $dir queue.tcl]]

/usr/local/lib/tcllib/struct/queue.tcl:package provide struct::queue 1.4.5

I report this FYI.

Regards, 

Peggy Wilkins

__
Peggy Wilkins                                     mozart@lib.uchicago.edu
Sr. System Administrator                        sysadmin@lib.uchicago.edu
Digital Library Development Center      The University of Chicago Library



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?pvob9ziznr.wl%mozart>