Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 09 Feb 2006 20:05:32 -0700
From:      Jeff at NorrisTechs <jeff@norristechs.net>
To:        Darren Pilgrim <darren.pilgrim@bitfreak.org>
Cc:        freebsd-isp@freebsd.org
Subject:   Re: SHOUTCAST AND OTHER MEDIA SERVER. BSD 6 compatible?
Message-ID:  <43EC02FC.1060009@norristechs.net>
In-Reply-To: <000001c62dd8$b997d880$672a15ac@smiley>
References:  <000001c62dd8$b997d880$672a15ac@smiley>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I was not a source build it was downlaoded from shoutcast.com, which is 
a big DUH on my part that is was a binary so thats the source of the 
problem.  I do not think there is a source for this application either.


------------------------------------------------------------------------

*/Jeff Norris/*
/~ Web Hosting ~ VPN Solutions ~ Network Management ~
Design, deploy, kick ass. /
*N*orris*Techs* dot net
http://www.norristechs.net
*AOL IM or Yahoo IM: _ ntshelper _*



Darren Pilgrim wrote:

>From: Jeff at NorrisTechs
>  
>
>>./sc_trans_freebsd
>>results in the following error.
>>/usr/libexec/ld-elf.so.1: Shared object "libm.so.2" not found, required 
>>by "sc_trans_freebsd"
>>    
>>
>
>libm is libm.so.4 in 6.0-R, so you have a stale library dependency.  Was the
>upgrade a clean binary upgrade (wipe and reinstall) or did you do a source
>upgrade?  Did you build the shoutcast server from clean source after
>upgrading or was it a binary-only distribution?
>
>
>_______________________________________________
>freebsd-isp@freebsd.org mailing list
>http://lists.freebsd.org/mailman/listinfo/freebsd-isp
>To unsubscribe, send any mail to "freebsd-isp-unsubscribe@freebsd.org"
>
>
>
>  
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?43EC02FC.1060009>