Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 21 Jun 2005 10:43:14 +0400
From:      "Nguyen Tam Chinh" <chinhngt@sectorb.msk.ru>
To:        "'Khanh Cao Van'" <cvkhanh@gmail.com>, "'freebsd-stable-list'" <freebsd-stable@freebsd.org>
Subject:   RE: howto update freebsd 4.7 release to 4.7 stable
Message-ID:  <000001c5762c$7f992a30$781410ac@unix>
In-Reply-To: <5fd642fc050620191670837b21@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
If you don't want to upgrade your system to a newer state, just don't
use the JDK or use old releases of it (1.3 for example)

-----Original Message-----
From: owner-freebsd-stable@freebsd.org
[mailto:owner-freebsd-stable@freebsd.org] On Behalf Of Khanh Cao Van
Sent: Tuesday, June 21, 2005 6:17 AM
To: freebsd-stable-list
Subject: howto update freebsd 4.7 release to 4.7 stable

My custom use freeBSD 4.7 release and ask me to install JDK1.4 on it .
But when I use ports to compile JDK , the system show me a message :

You must have a version of FreeBSD later than 4.7-STABLE February 2003
or 5-CURRENT February 2003 to compile and use JDK 1.4.2.

So I have to update my 4.7 release to 4.7 stable . But I do not know
how to do make it . I've looking everywhere but could not find any
clear document about it . Please help me !

PS : I'm not going to upgrade my kernel 4.7 to 4.8 or anything else ,
just 4.7 only . Thank for reading !

-- 
----------------------------------
Cao Van Khanh
_______________________________________________
freebsd-stable@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-stable
To unsubscribe, send any mail to
"freebsd-stable-unsubscribe@freebsd.org"




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c5762c$7f992a30$781410ac>