Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 22 May 2016 07:57:02 +0000
From:      bugzilla-noreply@freebsd.org
To:        freebsd-ipfw@FreeBSD.org
Subject:   [Bug 209680] ipfw: when enabled, net connections time out/ssh results in "broken pipe"
Message-ID:  <bug-209680-7515-GlUf3PJIfA@https.bugs.freebsd.org/bugzilla/>
In-Reply-To: <bug-209680-7515@https.bugs.freebsd.org/bugzilla/>
References:  <bug-209680-7515@https.bugs.freebsd.org/bugzilla/>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=3D209680

graham@menhennitt.com.au changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |graham@menhennitt.com.au

--- Comment #1 from graham@menhennitt.com.au ---
I suspect I'm having the same problem. I backup my system vi "s3cmd sync" e=
ach
week. The backup file is about 2.5Gb in size and the s3 usually dies after a
few hundred Mb. I've broken the backup file into 500Mb chunks and it eventu=
ally
got through after a few tries.

I have only seen this in the last few weeks. But I hadn't updated for a few
weeks before then, so the problem could have started any time in the last 6
weeks or so.

I'm running 11-current amd64 and using ipfw with kernel NAT.

I'm happy to do any diagnosis or testing if required.

--=20
You are receiving this mail because:
You are the assignee for the bug.=



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?bug-209680-7515-GlUf3PJIfA>