Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 23 Mar 2009 17:59:35 +0100
From:      Christoph Kukulies <kuku@kukulies.org>
To:        freebsd-questions@freebsd.org
Subject:   libxml-2-7-3 (php5 pkg_add)
Message-ID:  <49C7BFF7.9030101@kukulies.org>

Next in thread | Raw E-Mail | Index | Archive | Help
I wanted to do a

pkg_add -r php5

under 7.1 Beta1 and got a warning:

pkg_add: warning: package 'php5-5.2.8' requires 'libxml2-2.7.3', but 
'libxml2-2.6.32' is installed


Should I care and if, how do I "repair" this?

--
Christoph Kukulies






Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?49C7BFF7.9030101>