Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 10 Dec 2020 07:09:45 -0700
From:      "@lbutlr" <kremels@kreme.com>
To:        FreeBSD <freebsd-questions@freebsd.org>
Subject:   Re: Patches for OpenSSL
Message-ID:  <18E541EA-F50F-4197-8EBB-6E3B9985D3B0@kreme.com>
In-Reply-To: <267201d6ceeb$52ffcaa0$f8ff5fe0$@seibercom.net>
References:  <267201d6ceeb$52ffcaa0$f8ff5fe0$@seibercom.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 10 Dec 2020, at 04:55, jerry@seibercom.net wrote:
> Exactly why doesn't FreeBSD have access to the above mentioned =
'patches'?

Because the vulnerable version of openSSL is not supported without a =
paid support program as it has been EOLed.





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?18E541EA-F50F-4197-8EBB-6E3B9985D3B0>