Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 23 Jun 2003 09:26:11 -0700
From:      "David O'Brien" <freebsd-current@freebsd.org>
To:        Robert Hulme <rob@robhulme.com>
Cc:        freebsd-current@freebsd.org
Subject:   Re: Problem with wi in CURRENT (and 5.1)
Message-ID:  <20030623162611.GA54473@dragon.nuxi.com>
In-Reply-To: <000201c334bd$f4092850$0b07a8c0@hal9000>
References:  <000201c334bd$f4092850$0b07a8c0@hal9000>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Tue, Jun 17, 2003 at 11:48:13AM +0100, Robert Hulme wrote:
> I'm having some problems with wi in 5-CURRENT and 5.1 in general.
> I'm using a Proxim Skyline 802.11b PC Card (which I believe uses the
> Prism 2 chipset). The PC Card is using the 0.3.0 primary and 0.8.3
> secondary firmware (which I believe is the latest). I have a Dell
> Inspiron 8200. 
> 
> The card works fine in Windows XP and FreeBSD 5.0, but in 5.1 if I use
> ifconfig to bring up the card (for example during boot) it locks my
> laptop up for about a minute while I get loads of error messages appear
> on screen. Eventually I get a 'init failed' and 'tx buffer allocation
> failed (error 12)' error, and although ifconfig says the interface is up
> it doesn't actually work.

See if there isn't updated firmware for your card.  Rumor has it the
MS-Windows driver uploads the latest firmware version into the RAM on the
card.

For Lucent cards you want any versoin 8 firmware from
http://www.expressresponse.com/cgi-bin/proxim02/showFaq.cgi?session_id=1055265419.6837.7&type=&product=Client_Product



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20030623162611.GA54473>