Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 9 Feb 1995 13:34:09 -0600 (CST)
From:      faulkner@mpd.tandem.com (Boyd Faulkner)
To:        eprice@rmii.com (Emmett Price)
Cc:        questions@FreeBSD.org
Subject:   Re: Install problem
Message-ID:  <9502091934.AA10364@olympus>
In-Reply-To: <m0rcNb1-0002LgC@rmii.com> from "Emmett Price" at Feb 8, 95 07:11:25 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> 
> I am attempting to install FreeBSD 2.0 for the first time from a CD.  I have 
> an older 386 (generic) with a 406MB WD caviar which is disk 0 (master) and 
> is entirely devoted to DOS.  I purchased an 850MB WD caviar to use entirely 
> for BSD.  It is the secondary (slave) on the IDE controller.  My BIOS and 
> controller won't support the 850, but I was able to enter the correct 
> geometry in the BIOS.
> 
> F1 for DOS or F5 for the second disk.  I choose F5 which gives me the choice 
> of F1 for FreeBSD or F5 for the first disk.  I choose F1 and get the boot 
> prompt.  I enter hd(1,a)/kernel per the instructions from the 
> troubleshooting read me file.  the system boots and then "panics" out unable 
> to mount the root filesystem.
> 
Enter wd(1,a)/kernel
hd is if you have 1 IDE and 1 SCSI.

Boyd


-- 
_______________________________________________________________________

 Boyd Faulkner                                  faulkner@isd.tandem.com 
_______________________________________________________________________



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?9502091934.AA10364>