Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 5 Dec 1995 10:39:17 -0800 (PST)
From:      Brian Litzinger <brian@MediaCity.com>
To:        dbrockus@cyberhall.com (David Brockus)
Cc:        questions@FreeBSD.org
Subject:   Re: Hylafax 3.0.0 help
Message-ID:  <199512051839.KAA29999@MediaCity.com>
In-Reply-To: <Pine.BSF.3.91.951204122425.9197A-100000@cyber1.cyberhall.com> from "David Brockus" at Dec 4, 95 12:47:51 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> 
> I have a problem with Hylafax v3.0.0 running on FreeBSD 2.0.5.  Hylafax 
> correctly recognized the modem.  The faxd.recv process is runnig.  I can 
> submit faxes to be sent.  The faxes are sent to the que, but are never 
> spooled from the que to the modem.  When I run faxstat it states "Server 
> on local host: FIFO for all modems: Not running."  Does this mean that 
> FIFO support or FIFO, the file name of the que?  Any help is greatly 
> appreciated.  Thanks is advance.

How does Hylafax know which modems are present for its use?

Are you running faxgetty on the modem (in which case faxgetty
uses interprocess communinication to alert Hylafax), or did
you specifically tell Hylafax about the modem on the command line
or a config file?

-------------------------------------------------------------------------
Brian Litzinger					       Powered by FreeBSD
<brian@mediacity.com>                            http[s]://www.mpress.com  
speakfree.mpress.com [use -t (GSM)]
videomsg.mpress.com  [mpeg 1 system stream, or h.261 AV stream]



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199512051839.KAA29999>