Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 28 Feb 2012 20:50:11 GMT
From:      Greg Radzykewycz <sysmgr@inlandnet.com>
To:        freebsd-ipfw@FreeBSD.org
Subject:   Re: kern/163873: [ipfw] ipfw fwd does not work with &#39; via interface&#39; in rule body
Message-ID:  <201202282050.q1SKoBS9011647@freefall.freebsd.org>

Next in thread | Raw E-Mail | Index | Archive | Help
The following reply was made to PR kern/163873; it has been noted by GNATS.

From: Greg Radzykewycz <sysmgr@inlandnet.com>
To: Sergey Matveychuk <sem@freebsd.org>
Cc: bug-followup@freebsd.org, fbsdpr@inlandnet.com
Subject: Re: kern/163873: [ipfw] ipfw fwd does not work with &#39;via interface&#39; in rule body
Date: Tue, 28 Feb 2012 12:15:25 -0800

 On Monday 27 February 2012 04:58:41 Sergey Matveychuk wrote:
 > It should be fixed in 9.0 and 8.3 (8-stable). Could you test on one of them?
 > 
 > 
 
 Installed 9.0 on a different test box, tested it and it worked fine. To make sure it wasn't a difference with the box, I installed 8.2 and it also worked fine with or without 'via interface' in the ipfw rule. Darn! Perhaps this is related to the ethernet device (fxp on this test box versus em on the other) or the CPU (667 MHz P-III versus 1.6 Ghz Intel Atom E6xx series).
 
 Unfortunately I can not take the other box out of service and I don't have another one currently to test with. And I don't know when I will be able to acquire another box from this vendor to investigate any further. Might as well close out this bug report as it does not appear to be a generalized problem and may be hardware or vendor specific.
 -- 
 Warmest Regards
 Greg Radzykewycz
 Manager of Information Systems
 Inland Cellular / Inland Networks
 Phone: (509) 229-3190



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?201202282050.q1SKoBS9011647>