Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 1 Jul 1997 10:47:27 -0400 (EDT)
From:      cjohnson@netgsi.com (Christopher T. Johnson)
To:        softweyr@xmission.com (Wes Peters)
Cc:        questions@FreeBSD.ORG
Subject:   Re: xdm trouble
Message-ID:  <199707011447.KAA23038@NetGSI.com>
In-Reply-To: <199707010633.AAA27070@obie.softweyr.ml.org> from "Wes Peters" at Jul 1, 97 00:33:50 am

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> Chris Wood writes:
>  > I have installed the latest version of XFree86 (3.3), and I can use
>  > startx and xinit.  When I try to use xdm, the login screen come up
>  > fine, but after enetering the login and password, the screen goes
>  > blank for a moment then comes back to the login screen.
> 
> I'm certain this *must* be a FAQ somewhere!
> 
> Your login has failed for some reason, probably something started by xdm
> or your X session file.  Login on one of the text consoles and look at
> the file .xdm-errors in your root directory, this is a log of the
> attempted xdm session.
> 
> Wes Peters

A quick check to make is to use the "safelogin" option of xdm to see
if the problem is in the system scripts or if the problem is in your
.xsession scripts.

According to my XFree86 (3.3) install this is done by using "F1" or
"CTRL-RETURN" instead of "RETURN" to complete the xdm login sequence.

	user<CR>
	password<F1>


	Chris Johnson	<cjohnson@camelot.com>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199707011447.KAA23038>