Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 27 Jan 2008 08:55:59 -0800
From:      "Michael Faklis" <Michael_Faklis@EvolSwSys.net>
To:        <gavin@FreeBSD.org>, <freebsd-i386@FreeBSD.org>
Subject:   RE: Re: i386/119809: Install hung - Trying to mount root from ufs:/dev/md0
Message-ID:  <000001c86105$7e8734e0$7b959ea0$@net>
In-Reply-To: <200801271611.m0RGBXmV015298@freefall.freebsd.org>
References:  <200801271611.m0RGBXmV015298@freefall.freebsd.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Thank you for the response.

The machine hangs for as long as I let it go (up to an hour).

I'm trying to install 6.3 into Virtual PC on an XP Pro host.  It =
emulates a
floppy, and that cannot be disabled, even if I remove the physical =
floppy
drive.  Virtual PC is difference than Virtual Server (referenced in PR
kern/91476).  I haven't tried installing 6.3 into Virtual Server.

I have to plead ignorance on how and where to set variables when booting
from a CD (attempting install).  If I wanted to rebuild the kernel as =
shown
in PR kern/91476, I'd have to do so in 6.2.  Would I download the 6.3 =
source
from 6.2, rebuild and install in that environment?

--=20
Michael Faklis, Computer Scientist=A0=A0=A0 =
Mailto:Michael_Faklis@EvolSwSys.net
Evolutionary Software Systems=A0=A0=A0=A0=A0=A0=A0=A0 Phone:=A0 (415) =
378-9461
4644 Geary Boulevard, PMB #173
San Francisco, California 94118-2907=A0 Http://www.EvolSwSys.net/

-----Original Message-----
From: gavin@FreeBSD.org [mailto:gavin@FreeBSD.org]=20
Sent: Sunday, 2008 January 27 08:12
To: Michael_Faklis@EvolSwSys.net; gavin@FreeBSD.org;
freebsd-i386@FreeBSD.org; gavin@FreeBSD.org
Subject: [SPAM] Re: i386/119809: Install hung - Trying to mount root =
from
ufs:/dev/md0

Synopsis: Install hung - Trying to mount root from ufs:/dev/md0

State-Changed-From-To: open->feedback
State-Changed-By: gavin
State-Changed-When: Sun Jan 27 16:08:04 UTC 2008
State-Changed-Why:=20
How long does the machine hang for?  Have you tried waiting say 10
minutes?  I suspect you are seeing the same problem as is in=20
PR kern/91476.  Can you try disabling the floppy controller from the
loader with
set hint.fdc.0.disabled=3D"1"
and seeing if that makes any difference?


Responsible-Changed-From-To: freebsd-i386->gavin
Responsible-Changed-By: gavin
Responsible-Changed-When: Sun Jan 27 16:08:04 UTC 2008
Responsible-Changed-Why:=20
Track

http://www.freebsd.org/cgi/query-pr.cgi?pr=3D119809




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c86105$7e8734e0$7b959ea0$>