Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 27 Mar 2013 08:33:41 -0400
From:      Jerry <jerry@seibercom.net>
To:        FreeBSD <freebsd-questions@freebsd.org>
Subject:   Re: Upgrade devel/py-setuptools
Message-ID:  <20130327083341.3871ee5a@scorpio>
In-Reply-To: <5152E47B.6080904@lolox.net>
References:  <5152E47B.6080904@lolox.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wed, 27 Mar 2013 13:22:19 +0100
Loic Capdeville articulated:

> I'm trying to update devel/py-setuptools which has been replaced by 
> devel/py-distribute.
> As mentioned in /usr/ports/UPDATING I did "portupgrade -fo 
> devel/py-distribute devel/py-setuptools" since I'm using ports, but 
> nothing happens.
> 
> Output of "pkg_version -vIL=" :
> py27-setuptools-0.6c11_3            >   succeeds index (index has
> 0.6.35)
> 
> I already tried to fix the package registry using "pkgdb -F".
> 
> I've been trying to fix this for days, but still can't find a
> solution.

I have the same problem. However, since everything is apparently
working I just chose to ignore it. It probably should get corrected
though.

-- 
Jerry ♔

Disclaimer: off-list followups get on-list replies or get ignored.
Please do not ignore the Reply-To header.
__________________________________________________________________




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20130327083341.3871ee5a>