Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 14 May 2007 20:42:25 +0200
From:      =?ISO-8859-2?Q?Jaros=B3aw_Staniek?= <js@iidea.pl>
To:        Drew <cotharyus@gmail.com>
Cc:        freebsd-questions@freebsd.org, lauasanf@wilderness.homeip.net
Subject:   Re: STABLE + KEXI 1.1.2 (koffice 1.6.2) + KDE 3.5.6 = no sql?
Message-ID:  <4648AD91.1000301@iidea.pl>
In-Reply-To: <715841970705140552v7d6c5b6fgbee98cf256ad05e@mail.gmail.com>
References:  <46465334.6020504@iidea.pl>	 <46472046.8000705@wilderness.homeip.net> <715841970705140552v7d6c5b6fgbee98cf256ad05e@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Drew said the following, On 2007-05-14 14:52:
> As promised, I'm attaching a database I just threw together. It only has
> four entries, and one query, but clearly the query should list 
> everything in
> table1.

SELECT * FROM table1 ORDER BY "key"
                                ^^^^

A quick note: "key" is reservered word in sql and kexi cannot deal with it yet 
properly by adding "" or by displayng appropriate warning.

Could you change the column name to something neutral and try again and let me 
know?

-- 
regards / pozdrawiam, Jaroslaw Staniek
  Sponsored by OpenOffice Polska (http://www.openoffice.com.pl/en) to work on
  Kexi & KOffice: http://www.kexi.pl/en, http://www.koffice.org
  KDE3 & KDE4 Libraries for MS Windows: http://kdelibs.com, http://www.kde.org



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4648AD91.1000301>