Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 5 Apr 2011 05:37:11 +0900
From:      Kouichiro Iwao <meta@club.kyutech.ac.jp>
To:        Bruce Cran <bruce@cran.org.uk>
Cc:        "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   Re: allBSD Japan servers ?
Message-ID:  <20110404203709.GB99982@club.kyutech.ac.jp>
In-Reply-To: <20110404202028.00004309@unknown>
References:  <4D8CE607.9030505@hdk5.net> <20110327141148.GA4395@club.kyutech.ac.jp> <4D8FC320.6@hdk5.net> <BANLkTi=xi5JFdMxwxWkSL+JC-0wgUr3dPw@mail.gmail.com> <20110404184152.GA99982@club.kyutech.ac.jp> <20110404202028.00004309@unknown>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Excuse me, I cannot say anything helpful about IPv6 connection. I'm not an
insider of allbsd.org, the administrator just informed me of recovery.
Why don't you ask the administrator (admin@allbsd.org)?

On Mon, Apr 04, 2011 at 08:20:28PM +0100, Bruce Cran wrote:
> On Tue, 5 Apr 2011 03:41:52 +0900
> Kouichiro Iwao <meta@club.kyutech.ac.jp> wrote:
> 
> > It have been recovered from hardware failure on Mar 28th.
> 
> There's something strange going on with IPv6 connectivity to the server
> (not new - it's been happening for over a year) - over IPv4 it's quite
> fast but IPv6 is really slow - I only get around 12 kB/s from the UK.
> From looking at things at my end it looks like a problem with a machine
> somewhere between the USA and Japan, but I don't know if the path's
> symmetric. It's been suggested that it might be a TCP windowing
> problem on one of the links though.
> 
> -- 
> Bruce Cran
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"

-- 
kiwao <meta@club.kyutech.ac.jp>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20110404203709.GB99982>