Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 12 Nov 2014 08:52:35 +0300
From:      Maxim V FIlimonov <che@bein.link>
To:        freebsd-ports@freebsd.org, "'freebsd-questions@freebsd.org'" <freebsd-questions@freebsd.org>
Subject:   libGLE conflicts with nvidia-driver
Message-ID:  <1733875.g5NgeBI5bB@quad>

Next in thread | Raw E-Mail | Index | Archive | Help
Recently, I've done a pkg upgrade, and here's what I came to:
libGLE which is a dependency for most of KDE conflicts with nvidia-driver.
The question is: what can I do to resolve this conflict? I used to like both 
KDE and NVidia proprietary driver.

-- 
wbr, Maxim Filimonov
che@bein.link



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1733875.g5NgeBI5bB>