Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 24 Jan 2004 17:19:41 -0800 (PST)
From:      "Dorin H." <piggysnort_2004@yahoo.com>
To:        Geert Hendrickx <geert.hendrickx@ua.ac.be>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: /dev/dsp: Device busy
Message-ID:  <20040125011941.20937.qmail@web21405.mail.yahoo.com>
In-Reply-To: <200401241454.56184.geert.hendrickx@ua.ac.be>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

--- Geert Hendrickx <geert.hendrickx@ua.ac.be> wrote:
> Hello, 
> 
> I have a problem playing sounds in FreeBSD. 
> Sometimes it works, sometimes it 
> doesn't, and then I get the following error message:
> 
> 
> /dev/dsp: Device busy
> 
> but "lsof | grep dsp" yields nothing.  
> 
> Can anyone help me with this mystery?  :-)    
> 
> Thanks in advance, 
> 
> GH
> 

Same here. Toshiba laptop. FBSD 4.9. KDE 3.1.4.  
/dev/dsp is from time to time hold by artsd.

  Problem is, it is hold even when nothing is played.
fstat /dev/dsp shows the problem.
If anyone find a solution, pls. let me know.
TIA,
/Dorin.


> -- 
> powered by FreeBSD/Postfix/KMail
> 
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
>
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20040125011941.20937.qmail>