Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 22 Jan 2009 20:42:12 +0100
From:      "Sebastian Setzer" <sebastiansetzer@alice-dsl.net>
To:        <freebsd-questions@freebsd.org>
Subject:   OpenOffice 3.0, which java must I use?
Message-ID:  <67CE2BFC0C158B4C96BC1229798DE50F01FA51F5@HSNMST02V05.hsn.alice-dsl.net>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi,
On 64-bit FreeBSD 7, I installed these two packages:
  OOo_3.0.0_FreeBSD71X86-64_install_de.tbz
  diablo-caffe-freebsd6-amd64-1.5.0_07-b01.tar.bz2
When I run OOo, it prints
  javaldx: Could not find a Java Runtime Environment!
Is diablo the wrong java 1.5 JDK?

I didn't expect to need java - I just wantet to use StarBasic Macros.
But OOo seems to need it. I can't even set the Macro security options =
(when I press the button, nothing happens).

Sebastian



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?67CE2BFC0C158B4C96BC1229798DE50F01FA51F5>