Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 15 Jul 1997 05:58:30 -0400
From:      "Troy Settle" <st@i-Plus.net>
To:        <freebsd-questions@FreeBSD.ORG>, "Patrick_Gardella" <patrick@cre8tivegroup.com>
Subject:   Re: k56flex modems
Message-ID:  <199707150954.FAA21281@radford.i-plus.net>

Next in thread | Raw E-Mail | Index | Archive | Help
Patrick:

I asked this question several weeks ago, and only recently got a response
(the one you found in teh archives).

I've got a handfull of externals I have to test.  Much to my dismay, Ascend
neglected to send any internals. I'm hoping to contact them to see if they
won't send me some internal modems to test.  If so, I'll hopefully be able
to give some reports on them.

--
Troy Settle <st@i-Plus.net>
Network Administrator, iPlus Internet Services
http://www.i-Plus.net

 ----
From: Patrick_Gardella <patrick@cre8tivegroup.com>
To: freebsd-questions@FreeBSD.ORG
Date: Monday, July 14, 1997 5:39 PM
Subject: k56flex modems

>I searched the archives and found that one person has reportred trying to
>k56flex modems.  He says he hasn't found one that works yet (hasn't tried
>many either). 
>
>So I'll ask the question, does anyone have a K56flex modem working on
>FreeBSD 2.2.1 or later?
>
>I'm looking at internal modems not external.
>
>My only experience is with a Hayes Accura 56.  I got the probe test 3
>error I reported last week.  Adding DELAY=10000 and/or commenting the
>error check did not work with sio.c.
>
>Thanks in advance,
>
>Patrick
>
>BTW,  I've got a USR Sportster internal x2 modem working like a dream.
>
> 




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199707150954.FAA21281>