Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 25 Dec 2006 15:44:06 -0800
From:      "Calvin Smith" <calvins@csts.org>
To:        "'Doug Hardie'" <bc979@lafn.org>
Cc:        freebsd-questions@freebsd.org
Subject:   RE: Problems running dhclient on 6.1
Message-ID:  <00f001c7287e$94287c20$9701a8c0@ces>
In-Reply-To: <21DCB01C-C4BB-4C4F-A189-F8D3A1BFE697@lafn.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

Thanks for the response.  That has fixed the problem.


-----Original Message-----
From: Doug Hardie [mailto:bc979@lafn.org] 
Sent: Monday, December 25, 2006 2:09 PM
To: calvins@csts.org
Subject: Re: Problems running dhclient on 6.1



On Dec 25, 2006, at 13:06, Calvin Smith wrote:

> I just built a new system as a firewall using FreeBSD 6.1-RELEASE-
> p11, IP
> Filter V4.1.8 and am getting "No DHCPOFFERS received". I am  
> connected to the
> internet via Comcast broadband.  My old system running FreeBSD 4.6- 
> RELEASE
> and IP Filter V 3.4.29 works just fine. I plugged my external  
> network port
> into the internal network to see if I could get an assigned ip  
> using my
> internal dhcp server and this worked just fine.  When I try to use the
> external connection to Comcast via the cable modem I receive no  
> replys to my
> dhcp requests.  I have tried swapping out different net cards with  
> the same
> problem.  There is probably something simple I am missing, but I  
> can't see
> it at this time.  Any help would be appreciated.

You may need to reset the Cable Modem.  Power it off for 5 minutes to  
clear its memory of the original computer MAC address.






Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?00f001c7287e$94287c20$9701a8c0>