Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 6 Oct 2011 11:39:31 +0200
From:      Matthias Apitz <guru@unixarea.de>
To:        n dhert <ndhertbsd@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: X on Xterminals but not on console
Message-ID:  <20111006093931.GA1277@tiny>
In-Reply-To: <CAEFCw4u9NSE7KSV829bctscux0z3VQBTEq5rE7b=tzdH+H6_LQ@mail.gmail.com>
References:  <CAEFCw4sK9rNvmb9rcM3GD4AJixBO29VGyLxq65wQrx=+OCmNGA@mail.gmail.com> <44r52rto54.fsf@be-well.ilk.org> <20111005175859.GA1010@tiny> <CAHhngE3sR3oDVfNGR6ytphuh2ZpV8F-A3vhvNUAJfH-zv-3phg@mail.gmail.com> <CAEFCw4u9NSE7KSV829bctscux0z3VQBTEq5rE7b=tzdH+H6_LQ@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
El día Thursday, October 06, 2011 a las 11:04:33AM +0200, n dhert escribió:

> It is not so clear ..  My problem is:
> 
> My FreeBSD is a VMware Virtual machine, for 2 years.
> When connecting to that machine via vSphere client, I get a KDM
> login window and via Ctrl-Alt-F1  can switch to a console prompt
> Well, that *was* possible ..
> 
> Since the last reboot, Ctrl-Alt-F1 (F2, .. F8) doesn't do anything
> anymore...
> Can't understand why, it always worked in the past?

Try:

Ctrl-Alt-SPACE and while Ctrl-ALt still down F1

	matthias

-- 
Matthias Apitz
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <guru@unixarea.de> - w http://www.unixarea.de/
200†-20††: 10 years war in Afghanistan. Stop it now!



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20111006093931.GA1277>