Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 31 Jan 2003 09:02:59 -0600
From:      "Jon Noack" <noackjr@compgeek.com>
To:        <adrian@freebsd.org>
Cc:        <ports@freebsd.org>
Subject:   squid-2.5 bugs 465 & 466
Message-ID:  <000001c2c939$db191c50$d09e2a80@compgeek>

Next in thread | Raw E-Mail | Index | Archive | Help
The following two bugs have plagued me for several months:
http://www.squid-cache.org/bugs/show_bug.cgi?id=3D465
http://www.squid-cache.org/bugs/show_bug.cgi?id=3D466

The box would lock up with intense disk activity (#466) and then squid =
would
fail on restart (#465).  Cleaning out the cache_dir was the only way to =
work
around it.

Updating to 2.5.STABLE1-20030122 resolved all issues and the box has =
been
running stably for over 9 days now (used to go 2 or 3 days max).  I =
would
recommend applying these 2 patches at a minimum or maybe upgrade the =
port to
the latest snapshot (currently 2.5.STABLE1-20030131):
http://www.squid-cache.org/Versions/v2/2.5/

The snapshot has all of these fixes (and the individual patches are here =
as
well):
http://www.squid-cache.org/Versions/v2/2.5/bugs/

I don't know how soon Squid plans to release 2.5.STABLE2
(http://www.squid-cache.org/mail-archive/squid-users/200301/1264.html), =
but
this got me back up and running.

Jon Noack



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-ports" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c2c939$db191c50$d09e2a80>