Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 6 Oct 2011 12:26:59 +0200
From:      Matthias Apitz <guru@unixarea.de>
To:        n dhert <ndhertbsd@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: X on Xterminals but not on console
Message-ID:  <20111006102659.GA1306@tiny>
In-Reply-To: <CAEFCw4uxFWHgFegM4vd9PmsDwqXXK7CdgQOYg8vh1H07heL9HA@mail.gmail.com>
References:  <CAEFCw4sK9rNvmb9rcM3GD4AJixBO29VGyLxq65wQrx=+OCmNGA@mail.gmail.com> <44r52rto54.fsf@be-well.ilk.org> <20111005175859.GA1010@tiny> <CAHhngE3sR3oDVfNGR6ytphuh2ZpV8F-A3vhvNUAJfH-zv-3phg@mail.gmail.com> <CAEFCw4u9NSE7KSV829bctscux0z3VQBTEq5rE7b=tzdH+H6_LQ@mail.gmail.com> <20111006093931.GA1277@tiny> <CAEFCw4uxFWHgFegM4vd9PmsDwqXXK7CdgQOYg8vh1H07heL9HA@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
El día Thursday, October 06, 2011 a las 11:51:22AM +0200, n dhert escribió:

> I tried that already yesterday, with disastreous results: keyboard and mouse
> completely locked.
> Closed vsphere and started again, connect to freebsd machine: black window,
> no reaction to any keyboard of
> mouse ..

Sorry to hear this. I have tested it with VMware 7.x running on my Win7
laptop and FreeBSD 9-CUR (r220692) in a VM. It worked fine for me.
File a bug report against vSphere.

HIH

	matthias

PS: Please dont top-post

-- 
Matthias Apitz
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <guru@unixarea.de> - w http://www.unixarea.de/
200†-20††: 10 years war in Afghanistan. Stop it now!



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20111006102659.GA1306>