Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 8 May 2015 11:29:18 +0530
From:      Avinash Sonawane <rootkea@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   Can not make install freebsd-doc-en, zsh or xorg : configure error
Message-ID:  <CAJ9BSW_p-zJAfJGXc62KoRaGEqJZCxcSGNN_Mn2uEh3xVNSgGg@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello!

Whenever I try to make install freebsd-doc-en[1], zsh[2] or xorg[3] it says
"** Cannot use both --enable-pcretest-libedit and --enable-pcretest-readline
===>  Script "configure" failed unexpectedly."

Here is my /usr/local/sbin/pkg-static info -g -Ea [4] and
/usr/ports/devel/pcre/work/
pcre-8.35/config.log[5] (as suggested in
zsh/freebsd-doc-en/xorg failed logs)

I have also mailed above details to bf@FreeBSD.org as instructed in
all of those 3 configure error logs.

Looking at configure error message I tried  `# make config` in
/usr/ports/misc/freebsd-doc-en to select any one of the libedit or
readline but the it showed
configure menu as this:
1) HTML
2) HTML-SPLIT
3) PDF
4) PS
5) TXT

Now I would like to have above all 5 formats so I have checked all
those 5 choices.

So how can I get rid of the above configure error message and thus
install freebsd-doc-en, zsh and xorg?

Links:
[1] http://pastebin.com/Q0eEfQDY
[2] http://pastebin.com/58Sw1tsG
[3] http://pastebin.com/6THE1f2K
[4] http://pastebin.com/61TjHgQg
[5] http://pastebin.com/HKwxNxkJ

PS- I don't want to use pkg
-- 
Avinash Sonawane (RootKea)
PICT, Pune
http://rootkea.wordpress.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAJ9BSW_p-zJAfJGXc62KoRaGEqJZCxcSGNN_Mn2uEh3xVNSgGg>