Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 19 Oct 2012 14:31:34 +0200
From:      Bernt Hansson <bah@bananmonarki.se>
To:        Da Rock <freebsd-questions@herveybayaustralia.com.au>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: OT: gEDA, SPICE, electronic cad/simulation
Message-ID:  <50814826.1080303@bananmonarki.se>
In-Reply-To: <507FDC9C.4040608@herveybayaustralia.com.au>
References:  <507AAF7A.9070909@herveybayaustralia.com.au> <507D3916.3000802@bananmonarki.se> <507FDC9C.4040608@herveybayaustralia.com.au>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
2012-10-18 12:40, Da Rock skrev:
> On 10/16/12 20:38, Bernt Hansson wrote:
>> 2012-10-14 14:26, Da Rock skrev:
>>> I'm struggling with this damn gEDA/SPICE thing - I think I have gEDA
>>> schem figured, but I can't be sure because I can't test it. For the life
>>> of me I can't seem to get my head around it, but then I might just be
>>> too tired.
>>>
>>> Can anyone point out what I'm missing? I open geda, create a sch file
>>> (circuit), and then run gnetlist -g spice-sdb <sch-file>. I then run
>>> ngspice (or gspiceui) but it comes up with errors over the 555 (U1) and
>>> diodes (d?) I'm running like this:
>>
>> You are using the spice models for those components?
>>
>> geda does not have spice models for diodes and 555 at least not mine.

> That may be it. Where are they supposed to be located on FreeBSD?

If it where up to me /usr/local/share/geda/spice but it is not up to me,
that directory does not exist.

> And I suppose I would need to find where I can get them in the first place :)

Well, my guess is gnu.org. I'm not at the office right now, maybe later 
so I can't check the url.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?50814826.1080303>