Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 22 Sep 2009 16:02:57 +0200
From:      Maks Verver <maksverver@geocities.com>
To:        Pieter Donche <Pieter.Donche@ua.ac.be>
Cc:        "mail.list freebsd-questions" <freebsd-questions@freebsd.org>
Subject:   Re: gtar-1.22_1, lzmautils-4.32.7 and xz-4.999.9
Message-ID:  <4AB8D911.5070208@geocities.com>
In-Reply-To: <alpine.BSF.2.00.0909220853520.58905@macos.cmi.ua.ac.be>
References:  <alpine.BSF.2.00.0909220853520.58905@macos.cmi.ua.ac.be>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Pieter Donche wrote:
> ===>  xz-4.999.9 conflicts with installed package(s):
>       lzmautils-4.32.7

The XZ utils are intended to replace the LZMA utils, so the xz port was 
added and the lzmautils port removed. This is why you got the 
"comparison failed" message: portversion wasn't able to compare port 
versions because the port doesn't exist anymore.

Apparently, portupgrade isn't able to handle package moves 
automatically, so you'll have to deinstall lzmautils manually, and then 
let gtar pull in the xz ports.

Kind regards,
Maks Verver.




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4AB8D911.5070208>