Skip site navigation (1)Skip section navigation (2)
Date:       Fri, 20 Jan 1995 10:41:00 -0500 
From:      "bo (b.) xiao" <xiao@bnr.ca>
To:        nate@sneezy.sri.com
Cc:        freebsd-questions@wcarchive.cdrom.com
Subject:    Re: fw:how does one get perl for 2.0? 
Message-ID:   <"8749 Fri Jan 20 11:41:57 1995"@bnr.ca> 

Next in thread | Raw E-Mail | Index | Archive | Help
In message "how does one get perl for 2.0?", nate@sneezy.sri.com writes:
> The reason Perl5 isn't in the release is because it was 'beta' software
> when the release was being put together.  Also, it has been my
> experience that it is a best to wait for a couple patches to be released
> before using a new product since there are always bugs that need to be
> shaken out in the initial distribution.
Drawback is some newer package requires newer perl. Majordomo for
one refuses to work with the bundled perl. It complains something
about time, as said in its readme or so. Freefall uses an older 
majordomo(1.63) so perl4 is fine(my guess).

Bo Xiao        Bell Northern Research Ltd. Ottawa ON. Canada
613-763-4434   ESN395-5045  |  Opinions are mine, not BNR's.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi? <"8749 Fri Jan 20 11:41:57 1995">