Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 23 Jan 2009 17:02:27 +0100 (CET)
From:      Wojciech Puchar <wojtek@wojtek.tensor.gdynia.pl>
To:        "Jack L. Stone" <jacks@sage-american.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Registry corrupt?
Message-ID:  <20090123170132.M38136@wojtek.tensor.gdynia.pl>
In-Reply-To: <3.0.1.32.20090123081931.00ed6460@sage-american.com>
References:  <3.0.1.32.20090123081931.00ed6460@sage-american.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
it's not windows. there are fortunately no registry in unix.

your problem explanation is too short to help you.

describe something more.
and what you mean "rehash"?

On Fri, 23 Jan 2009, Jack L. Stone wrote:

> During an upgrade from fbsd-6.3 --> fbsd-7.0, something strange happened.
> Some of the programs will not run after rehash or even when given the
> precise path to the program. System doesn't "see" several but not all
> programs. I've upgraded several servers (using source files -- cvsup)
> withoug any such problem. It's just this one machine.
>
> I've suspected the registry is not updating, but really don't know as I've
> never encountered this issue before in all the years using FBSD.
>
> Any ideas?
>
> Jack
>
> (^_^)
> Happy trails,
> Jack L. Stone
>
> System Admin
> Sage-american
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"
>
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090123170132.M38136>