Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 3 Apr 2005 21:29:13 -0400
From:      "Francis Whittington" <fewjr@adelphia.net>
To:        <freebsd-questions@freebsd.org>
Subject:   ipfilter.log
Message-ID:  <000001c538b6$4151cb50$040a000a@CTU>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi guys,
    I've been following this guide:
http://www.unixguide.net/freebsd/fbsd_installguide/index.php
So far I have gotten the firewall/router to work. Everything seems to be =
okay, except I do not see anything being logged in ipfilter.log. My =
rc.conf options are:

moused_enable=3D"YES"
moused_port=3D"/dev/psm0"
moused_type=3D"auto"
moused_flags=3D"-m 2=3D3"
allscreens_flags=3D"-m on -c blink -h 200"
clear_tmp_enable=3D"YES"
hostname=3D"gateway.fbsdbuds.com"
saver=3D"logo"
ifconfig_rl0=3D"DHCP"
ipfilter_enable=3D"YES"
ipfilter_rules=3D"/etc/ipf.rules"=20
ipmon_enable=3D"YES"
ipmon_flags=3D"-Ds"=20
ipnat_enable=3D"YES"             =20
ipnat_rules=3D"/etc/ipnat.rules"
ifconfig_rl1=3D"inet 10.0.10.2 netmask 255.255.255.248"
gateway_enable=3D"YES"

I am using ipf.rules and ipnat.rules. I created ipfilter.log in =
/var/log/ and I added this line to syslog.conf:
    Local0.* /var/log/ipfilter.log
and I added the following line to newsyslog.conf for rotating the log.
/var/log/ipfilter.log       600  5      100     $M1D0  J
I was wondering if anyone could tell me why I do not get anything in my =
ipfilter.log.

                                                       Thanks
                                                      fewjr/Buddy



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c538b6$4151cb50$040a000a>