Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 22 Feb 2004 18:50:33 -0800
From:      "bsd neophyte" <bsdneophyte@hotmail.com>
To:        <freebsd-questions@freebsd.org>
Subject:   issue with building intltool-0.30
Message-ID:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAA50yFhYkWU6bROQJc4CzVMKAAAAQAAAAcUvjGxGtmUGPeFQXcisa6QEAAAAA@hotmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
i was trying to make mozilla from the ports, when i noticed it was =
taking
much longer than it should.  in this case it would be 2 days straight =
(while
this machine isn't a newer machine, it's a 360mhz sparc64... it =
shouldn't be
THIS slow).
=20
i noticed what was happening was a constant looping of the following:
=20
-----------
cd . \
  && CONFIG_FILES=3DMakefile CONFIG_HEADERS=3D /usr/local/bin/bash
/config.status
config.status: creating Makefile
cd . && /usr/ports/textproc/intltool/work/intltool-0.30/missing autoconf
WARNING: `autoconf' is missing on your system.  You should only need it =
if
         you modified `configure.ac'.  You might want to install the
         `Autoconf' and `GNU m4' packages.  Grab them from any GNU
         archive site.
/bin/sh ./config.status --recheck
running /bin/sh ./configure  --libdir=3D/usr/local/libdata =
--prefix=3D/usr/local
--build=3Dsparc64-portbld-freebsd5.2 =
build_alias=3Dsparc64-portbld-freebsd5.2
--no-create --no-recursion
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets $(MAKE)... yes
checking for working aclocal-1.4... missing
checking for working autoconf... missing
checking for working automake-1.4... missing
checking for working autoheader... missing
checking for working makeinfo... found
checking for perl... /usr/bin/perl
configure: creating ./config.status
------------
=20
i tried making it several times, but the same issue over and over.  i
independantly installed autoconf and m4 and tried to rebuild intltool
alone... but still the same issue.
=20
anyone know what to do to sort out this problem?
=20
-Sameer



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAA50yFhYkWU6bROQJc4CzVMKAAAAQAAAAcUvjGxGtmUGPeFQXcisa6QEAAAAA>